AutoCAD/auto cad version

Advertisement


Question
Hi we are currently using autocad Lt however we now require to use commands Load Command and Shape Command which they tell me is to load shape files .SHX
can you advise which version of autocad i would need to allow me to use these functions.
your assitance is much appreciated.

Answer
Hi Stephen.

Shape files are typically either font files, or parts of a custom linetype.

As far as I know, shape files will load in LT, as long as LT can find them.

Make sure the folder that holds your fonts is identified in the support file search path, under OPTIONS>FILES>Support file search path.

Let me know if you need further clarification.

Scott Wilcox

AutoCAD

All Answers


Answers by Expert:


Ask Experts

Volunteer


Scott Wilcox

Expertise

I have been using AutoCAD since R11, and can answer questions regarding general AutoCAD, menus, toolbars, fonts, linetypes, plotting, CUI, Some Civil 3D

Experience

23 years AutoCAD user (R11- R2015), AUGI Director

Organizations
AUGI

Publications
CADALYST

Education/Credentials
Instructor @ Alberta School of Drafting

©2016 About.com. All rights reserved.