Electric Power & Utilities/Delta Shaper motor # 82-006


QUESTION: Hi again, Forgot to say that when hitting the start switch, it seems to run fine. But the hum is there coming from the motor when it is switched off.
Thanks again for being here, Jim T.

ANSWER: Impossible to diagnose a vibration. Try putting some rubber pads under the feet.

---------- FOLLOW-UP ----------

QUESTION: I don't have a vibration, it runs very smooth after starting up. My problem is I hear a motor hum when the switch is turned off and the power cord is plugged in.
Thank you, Jim T.

My bad, I didn't catch the last part of your question. The only thing I can think of, without being there to check, is that the 2 pole on/off switch has been replaced with a single pole, or the switch is defective. There should be no voltage going through the switch in the off position.  

Electric Power & Utilities

All Answers

Answers by Expert:

Ask Experts


Charles C. Jones


Let Me help you with your problems with single phase and three phase electric motors. I can tell you how to troubleshoot your motor problems. From simple testing of capacitors, how to test your windings, replacing bearings, and general maintenance. Before we go any further, remember these words of advice: Disconnect the power before you do anything! Please limit your questions to electric motors and there immediate components. I review each question, and if I can answer or help, then I will. If you receive a rejection, it means it is out of my expertise, and just do not have the answer. I'll be waiting for your question.


I have 40 years experience in the repair of electric motors and related equipment. I am a master machinist in the field of motor repair. I was employed with my company for 35 years, but retired in May of 2013. The downside to that is I lost access to a lot of technical data. I will still try to give you the most accurate advice that I can.

Former member EASA

©2016 About.com. All rights reserved.