You are here:

Irrigation/Only 3/9 zones work

Advertisement


Question
Hi Jim,
I had a head leaking in zone 8, I removed the valve and diaphragm and then flushed the system but in doing so flooded the valve box covering all the wires with water, since this happened only zones 1-3 work. I believe I may have created a short doing this but im not sure how I correct this or exactly what I have caused. the controller isn't displaying any faults and works ok on zones 1-3. any suggestions?

Answer
Hey Martyn, It sounds like you might have disconnected the common wire going to the other valves (4 through 9). Each solenoid has 2 wires hooked to them. One wire ( the common wire) hooks to all the valves (one wire from the solenoid). The other wire from the solenoid (not the common wire) hooks to the hot lead from the controller. Lets say you have 9 valves, you would need 10 wires, 1 common wire that will hook to all of the valves, and 9 hot wires, one for each valve. If the common wire is not hooked up, none of the valves will work. I believe on your system, the common wire is hooked to the 1,2 and 3 valves, but not to the other valves. Look and make sure the common wire is hooked to the 4 through 9 valves. Good luck and have a great day.

Irrigation

All Answers


Answers by Expert:


Ask Experts

Volunteer


Jim Schaefer

Expertise

Any question regarding sprinking systems,installation,repair, and trouble shooting.

Experience

I have been installing and repairing sprinkling systems since I was 15 years old. Have owned my own sprinkler system contracting business for over 26 years. It is basically the only job I've ever done, except for being a paper boy when I was young.

Education/Credentials
High School diploma and 3 years college credits.

©2016 About.com. All rights reserved.