Irrigation/RD-900

Advertisement


Question
Jim,
My James Hardie RD900 works for all but 3 stations perfectly.....
AND, it works for All stations every now and then.
I replaced it, I've replaced the 9 volt back up. I've "giggled wires" . I've disconnected it for an hour, re-programmed it, and the 3 stations will not come on automatically or when I set it to manual.
it's driving me crazy.
Thank for any insight.
Gary

Answer
Hey Gary, it sounds like it is  either the circuit board, or the common wire has a bad connection that runs these three valves. First take a volt/ ohm meter, turn on whatever number valve that is not coming on, and check at the controller by touching one lead on the common wire terminal, and the other lead on whatever valve number that is not coming on. If you are not getting a good reading (22 to 26 volts) at the controller terminal, then the circuit board or the controller panel need to be changed out. If you are getting a good reading at the controller, then the wire running from the controller to the valves is defective somewhere. First place to check is at the valves themselves, and make sure the common wire has a good connection. If it does, then you might have to run new wires. Good luck and have a great day.

Irrigation

All Answers


Answers by Expert:


Ask Experts

Volunteer


Jim Schaefer

Expertise

Any question regarding sprinking systems,installation,repair, and trouble shooting.

Experience

I have been installing and repairing sprinkling systems since I was 15 years old. Have owned my own sprinkler system contracting business for over 26 years. It is basically the only job I've ever done, except for being a paper boy when I was young.

Education/Credentials
High School diploma and 3 years college credits.

©2016 About.com. All rights reserved.