Microsoft Internet Explorer/no sound


hi Sandeep!

All of a sudden, I cannot use Youtube, any tutorials, or anything that requires sound.With YouTube and others, the playing starts, but comes to an end in 7 seconds. No action beyond 7 seconds. The scene just sits there.

Can you help?



Hi Chris,

Regarding your issue, please provide me the following information.

1. Which Windows version (win xp, Vista, 7 or 8)is installed on your machine?

2. Flash player version?

3. Shockwave player version ?

4. Internet explorer version?

5. Have you tried to play videos from a different browser (Firefox, chrome)?

6. Have you tried to check this issue from a diffent user profile?

I will recommend further steps based on your answer.


Sandeep Handoo

Microsoft Internet Explorer

All Answers

Answers by Expert:

Ask Experts


Sandeep Handoo


I can also answer questions related to Win 98, Win ME, Windows Xp,windows 2000,Windows Vista, Windows 7,Windows 2003 Server,Windows Server 2008, Redhat Linux,Internet connectivity, Virus, Malware, Spyware and home networking.


More than 13 Years of experience.

Graduate in Electronics **_** Post Graduate in computer Science **_** Microsoft Certified Professional **_** Microsoft Certified Systems Administrator on Windows 2003 server Security**_** Microsoft Certified Systems Engineer on Windows 2003 Server Security**_** Microsoft Certified Technology Specialist** MCTS Server 2008 Active Directory, Configuration/Windows Server 2008 Applications Infrastructure, Configuration/Windows Server 2008 Network Infrastructure, Configuration**_**ITIL V3 Foundation Certified.

©2016 All rights reserved.