Microsoft Internet Explorer/Loss of Google as homepage


I recently got an answer from you regarding AVG safe search and google. The answer supplied worked okay but during the process of fixing it I deleted a search provider ( from the add ons in internet explorer.
Since doing this when I try to connect to Google it will not do so and says unable to connect. Even when I am in another program (bing) and open a new tab and type in google the same thing happens.
I have had to change my search provider to Bing to get anything.
What have I done wrong and how can I fix it?
I dont know how to add an add on.

Hi Robin,

In case you want to use google as your default search provider, please visit  and click on Google image and then click "Add To Internet Explorer". On the Add Service Search Provider window, click on Add button and it should add google as your search provider.

However, if you want to add some other search provider, please let me know.


Sandeep Handoo

Microsoft Internet Explorer

All Answers

Answers by Expert:

Ask Experts


Sandeep Handoo


I can also answer questions related to Win 98, Win ME, Windows Xp,windows 2000,Windows Vista, Windows 7,Windows 2003 Server,Windows Server 2008, Redhat Linux,Internet connectivity, Virus, Malware, Spyware and home networking.


More than 13 Years of experience.

Graduate in Electronics **_** Post Graduate in computer Science **_** Microsoft Certified Professional **_** Microsoft Certified Systems Administrator on Windows 2003 server Security**_** Microsoft Certified Systems Engineer on Windows 2003 Server Security**_** Microsoft Certified Technology Specialist** MCTS Server 2008 Active Directory, Configuration/Windows Server 2008 Applications Infrastructure, Configuration/Windows Server 2008 Network Infrastructure, Configuration**_**ITIL V3 Foundation Certified.

©2016 All rights reserved.