You are here:

Printers/Z615 Lexmark printer

Advertisement


Question
I have an old Z615 lexmark printer,  and I can't seem to get it to print envelopes. I follow all of the dialog it gives and it still prints the address in the portrait mode instead of the landscape mode, and it is never in the correct place for an envelope.  I have talked to Lexmark and they suggest I talk to one of their experts, for a fee.  Since I seldom use it, I can not see paying them to fix it for me, since I have already paid for the printer, which is supposed to print envelopes.  Any ideas?  Your help and consideration is greatly appreciated.  Richard

Answer
it sounds like either you aren't following the directions correctly... or the main board is bad... if the main board is bad then it is simpler and cheaper to buy another z615...  if you are following the instructions and you are using a different operating system then the machine specs then you have exceeded the specs of the print driver...  to help you further please outline the steps that you have followed to print envelopes...  please be detailed... it could be that you have missed something but I wont know until I see what steps are being followed...  

Printers

All Answers


Answers by Expert:


Ask Experts

Volunteer


NORMAN DAVIS

Expertise

QUESTIONS REGARDING PRINTING, SCANNING AND NETWORKING OF COPIERS, PRINTERS, SCANNERS, MULTIFUNCTION PRINTERS AND FAX MACHINES.

Experience

5+ YEARS SURVEYING, INSTALLING, NETWORKING AND TRAINING STAFF ON COPIER NETWORK ISSUES AND RESOLUTIONS

Publications
HTTP://FREECOPIERSUPPORT.COM

Education/Credentials
KYOCERA CERTIFIED COPIER TECHNICIAN

©2016 About.com. All rights reserved.